About the Gretsch Pages

Same issue, Lx, gretschpages not responding…

1

Must be either a part of the complex of GDP layers and server or our ISP security...

2

As a programmer, if I had to guess, the issue is the double quotes being used in the thread title.

3

I couldn't respond to Lx in that thread...or, I would have...

5

Well, lets see if this works.

Edit: Well that's peculiar. I remember trying to post a response to a thread Ed started recently about a '56 6120 and it kept disconnecting me.

6

Things are still slow and wonky somehow. Just tried to respond to the click thread and got ERR_NO_RESPONSE.

Edit: but no problems posting this.

7

I'm having the same issue---must be the word "Click".

8

Could not respond in the click trax thread, either...

9

As a programmer, if I had to guess, the issue is the double quotes being used in the thread title.

– built4speed

It's this, I'm sure. I tried to learn XHTML and CSS and figured that programming is best left to, well, programmers and I'll stick to art & design. Twangmeisternyc, try going into the title and edit the quotes out and see what happens.

10

I tried removing the quotes on my thread here and it did not change the posting problem. I then tried to change the entire title and it still wouldn't post. It may be that if you use double quotes in the title, the whole thread turns unresponsive. That's why I didn't take to web work. Maybe try reposting a whole new thread without the quotes? It's too good a read to let die.

11

Okay. There's a thread in the Woodshed that has "Whammy Bar" in the title but it is followed by a ? mark. Maybe that changes the code. I dunno. Bax is a saint and a genius for keeping this place going.

12

I did an edit on the title, may take a cycle to update, but, it did not let me post another reply...

I'll try again later.

13

Well, the quotes are gone now, but it won't even let me log in off that thread...must be POISON!

14

But even Lx's benign follow-up thread to mine has the same issues...maybe an error in how the information flowed to and from Bax's server.

But twice?

On two distinct threads?

15

Same thing just happened trying to view a local restaurant menu for tomorrow night...there must be a general Internet security connection thing going on... incompatible handshakes between different servers.


Register Sign in to join the conversation